MOVING TO NEW FORUM link https://telestreamforum.forumbee.com This forum will become READ ONLY on Wednesday May 25, 2016

Telestream Community Forum
Decrease font size
Increase font size
Topic Title: Capturing wiith Ninja 2
Topic Summary:
Created On: 5/23/2016 10:37 PM
Status Read Only
Linear : Threading : Single : Branch
Topic Tools Search Topic
Topic Tools Topic Tools
View topic in raw text format. Print this topic.
 5/23/2016 10:37 PM
User is offline View Users Profile Print this message

Author Icon
jaialaiplayer

Posts: 35
Joined: 1/27/2013


Hi, I am using Atem Television Studio, Wirecast, Atomos Ninja 2. I am doing the mixing with Atem Software, capture to my Windows Laptop with Blackmagic Intensity Shutlle, insert titles, etc. with Wirecast and I would like to capture a high resolution copy with my Atomos Ninja 2 connected to HDMI output from my laptop.

The problem it is that Wirecast option screen output it is not activated. I am reading the forum and i believe that i have to configurate the screen resolution from my second monitor Ninja 2 to for example 1280 x 720 50p but in Windows the graphic card option personalize are desactivated light gray.

Please some way to record the final mixing with Ninja 2?

Thanks and sorry by my bad english

Pedro

-------------------------
Laptop ASUS N76VM, Blackmagic Intensity Shuttle USB3, Sony EX1....
 5/23/2016 11:26 PM
User is offline View Users Profile Print this message

Author Icon
CraigS

Posts: 54277
Joined: 4/4/2007

Make sure Wirecast Canvas is set to 1280x720 as well. You may also need to set Wirecast, Preferences, Performance Video Display Rate to 50fps.
Have you tried updating your GPU driver?

If Wirecast External Display Output setting can not be selected, it's because it does not see output through the GPU.


-------------------------
CraigS
Telestream Desktop Forum Moderator
 5/25/2016 10:53 AM
User is offline View Users Profile Print this message

Author Icon
jaialaiplayer

Posts: 35
Joined: 1/27/2013

Thanks Craig for your reply.

I have solved the problem ... partially because when I set up a session and save as with a name. close Wirecast and then, start Wirecast and open that project the image don't shows in Ninja. Then i must to set up again in a new project and yes works.

pufff what is happening.

-------------------------
Laptop ASUS N76VM, Blackmagic Intensity Shuttle USB3, Sony EX1....
 5/25/2016 4:07 PM
User is offline View Users Profile Print this message

Author Icon
CraigS

Posts: 54277
Joined: 4/4/2007

Yes, I believe you're seeing an issues others have as well. External Display doesn't save with the document.

Please note we are setting this forum to Read Only at the end of the day as we have moved to new forum software.
https://telestreamforum.forumbee.com/category/wirecast

-------------------------
CraigS
Telestream Desktop Forum Moderator

Edited: 5/25/2016 at 7:25 PM by CraigS
 5/25/2016 6:29 PM
User is offline View Users Profile Print this message

Author Icon
jaialaiplayer

Posts: 35
Joined: 1/27/2013

Sorry Craigs but I don`t understand what you mean to me. It is a problem each time i open Wirecast have to setup a UNTITLET 1 document - RTMP server, grapchics, titles, screens, shoots, etc.- to can use the External screen output.

I would like record a high definition video file using Atomos ninja 2.

Thanks

-------------------------
Laptop ASUS N76VM, Blackmagic Intensity Shuttle USB3, Sony EX1....
 5/25/2016 7:25 PM
User is offline View Users Profile Print this message

Author Icon
CraigS

Posts: 54277
Joined: 4/4/2007

You stated you solved the problem partially. That's the current workaround while we investigate the issue. We are aware of it.
You can report the issue.
http://www.telestream.net/tele...upport.htm?contact=yes

Please post in the new Wirecast forum.
https://telestreamforum.forumbee.com/category/wirecast

-------------------------
CraigS
Telestream Desktop Forum Moderator

FuseTalk Basic Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.

MOVING TO NEW FORUM link https://telestreamforum.forumbee.com This forum will become READ ONLY on Wednesday May 25, 2016